<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.thisweekingambling.com/xmlrpc.php">
	<title>Nevada, New Jersey &amp; Delaware Seal Online Poker Pact &bull; This Week in Gambling</title>

<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thisweekingambling.com/nevada-new-jersey-delaware-seal-online-poker-pact/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nevada, New Jersey &amp; Delaware Seal Online Poker Pact &bull; This Week in Gambling" />
<meta property="og:description" content="FacebookTwitterGoogle+PinterestOnline poker fans in New Jersey will soon be able to play against people in Nevada and Delaware, expanding a growing portion of the state&#8217;s gambling industry. Players in Nevada and Delaware have been able to play against each other since 2015, but New Jersey is now set to join once regulators in the states&hellip;More →" />
<meta property="og:url" content="http://www.thisweekingambling.com/nevada-new-jersey-delaware-seal-online-poker-pact/" />
<meta property="og:site_name" content="This Week in Gambling" />
<meta property="article:publisher" content="https://www.facebook.com/ThisWeekInGambling" />
<meta property="article:tag" content="Delaware Online Poker" />
<meta property="article:tag" content="nevada online poker" />
<meta property="article:tag" content="New Jersey Online Poker" />
<meta property="article:section" content="Gambling Headlines" />
<meta property="article:published_time" content="2017-10-13T16:26:41-07:00" />
<meta property="og:image" content="http://www.thisweekingambling.com/wp-content/uploads/2014/06/poker-chip-200x200.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="FacebookTwitterGoogle+PinterestOnline poker fans in New Jersey will soon be able to play against people in Nevada and Delaware, expanding a growing portion of the state&#8217;s gambling industry. Players in Nevada and Delaware have been able to play against each other since 2015, but New Jersey is now set to join once regulators in the states&hellip;More →" />
<meta name="twitter:title" content="Nevada, New Jersey &amp; Delaware Seal Online Poker Pact &bull; This Week in Gambling" />
<meta name="twitter:site" content="@twigfeed" />
<meta name="twitter:image" content="https://i0.wp.com/www.thisweekingambling.com/wp-content/uploads/2014/06/poker-chip-200x200.jpg?fit=200%2C200" />
<meta name="twitter:creator" content="@twigfeed" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.thisweekingambling.com\/","name":"This Week in Gambling","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.thisweekingambling.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.thisweekingambling.com\/nevada-new-jersey-delaware-seal-online-poker-pact\/","sameAs":["https:\/\/www.facebook.com\/ThisWeekInGambling","https:\/\/www.linkedin.com\/groups\/5105183","https:\/\/www.youtube.com\/user\/ThisWeekInGambling","https:\/\/www.pinterest.com\/twigpins\/","https:\/\/twitter.com\/twigfeed"],"@id":"#organization","name":"This Week in Gambling","logo":"http:\/\/www.thisweekingambling.com\/wp-content\/uploads\/2017\/03\/TWiG-2017-Logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="This Week in Gambling &raquo; Feed" href="http://www.thisweekingambling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="This Week in Gambling &raquo; Comments Feed" href="http://www.thisweekingambling.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="This Week in Gambling &raquo; Nevada, New Jersey &#038; Delaware Seal Online Poker Pact Comments Feed" href="http://www.thisweekingambling.com/nevada-new-jersey-delaware-seal-online-poker-pact/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thisweekingambling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://www.thisweekingambling.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smuzform-public-form-render-css'  href='http://www.thisweekingambling.com/wp-content/plugins/contact-form-add/public/assets/css/form-style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-banners-css-css'  href='http://www.thisweekingambling.com/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://www.thisweekingambling.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='http://www.thisweekingambling.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='http://www.thisweekingambling.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://www.thisweekingambling.com/wp-content/themes/magazine-premium/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://www.thisweekingambling.com/wp-content/themes/magazine-premium/library/css/font-awesome.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='http://www.thisweekingambling.com/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='http://www.thisweekingambling.com/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=1483056961' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thisweekingambling.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thisweekingambling.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thisweekingambling.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thisweekingambling.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.thisweekingambling.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thisweekingambling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thisweekingambling.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://wp.me/p3NpvI-4rd' />
<link rel="alternate" type="application/json+oembed" href="http://www.thisweekingambling.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thisweekingambling.com%2Fnevada-new-jersey-delaware-seal-online-poker-pact%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thisweekingambling.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thisweekingambling.com%2Fnevada-new-jersey-delaware-seal-online-poker-pact%2F&#038;format=xml" />
<style type="text/css" media="screen"></style><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://rp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.thisweekingambling.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.1';
	window._wp_rp_post_id = '17063';
	window._wp_rp_num_rel_posts = '3';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Nevada%2C+New+Jersey+%26+Delaware+Seal+Online+Poker+Pact';
	window._wp_rp_post_tags = ['delaware+online+poker', 'nevada+online+poker', 'new+jersey+online+poker', 'gambling+headlines', 'poker+news+and+features', 'poker', 'softwar', 'chri', 'jersei', 'vernon', 'kirk', 'game', 'christi', 'nevada', 'entertain', 'delawar', 'burnett', 'onlin', 'caesar', 'state'];
</script>
<style type="text/css" data-source="Social Pug">
					@media screen and ( max-width : 720px ) {
						.dpsp-content-wrapper.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="http://www.thisweekingambling.com/nevada-new-jersey-delaware-seal-online-poker-pact/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Nevada, New Jersey &amp; Delaware Seal Online Poker Pact" /><meta property="og:description" 	content="Online poker fans in New Jersey will soon be able to play against people in" /><meta property="og:image" 		content="https://i0.wp.com/www.thisweekingambling.com/wp-content/uploads/2014/06/poker-chip-200x200.jpg?fit=160%2C160" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style>
body { color: #444444; font-family: Tahoma, Geneva, sans-serif; font-weight: normal; font-size: 18px; }
#page { background-color: #ffffff; }
h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a { color: #222222; font-family: Tahoma, Geneva, sans-serif; font-weight: normal; }
#site-title a,#site-description{  }
#site-title a { font-family: Arial, sans-serif; font-weight: normal; font-size: 10px; }
#site-description { font-family: Arial, sans-serif; font-weight: normal; font-size: 7px; }
#site-navigation, #site-sub-navigation { font-family: Arial, sans-serif; font-weight: normal; }
#site-navigation { font-size: 20px; background-color: #c8b64b; }
#site-navigation li:hover, #site-navigation ul ul { background-color: #c8b64b; }
#site-navigation li a { color: #eeeeee; }
#site-navigation li a:hover { color: #d8d8d8; }
#site-sub-navigation { font-size: 12px; }
a, .entry-meta a, .format-link .entry-title a { color: #003fbf; }
a:hover, .entry-meta a:hover, .format-link .entry-title a:hover { color: #1e7bcc; }
.more-link, #posts-pagination a, input[type="submit"], .comment-reply-link, .more-link:hover, #posts-pagination a:hover, input[type="submit"]:hover, .comment-reply-link:hover { color: #ffffff; background-color: #282828; }
.widget { background-color: #f8fce0; }
.entry-title, .entry-title a { font-family: Arial, sans-serif; font-weight: normal; font-size: 27px; }
.entry-meta, .entry-meta a { font-family: Arial, sans-serif; font-weight: normal; font-size: 15px; }
.post-category, .post-category a, .post-format, .post-format a { font-family: Arial, sans-serif; font-weight: normal; font-size: 10px; }
/* Custom CSS */
.widget {
  border:2px solid #272727;
  padding:5px;
}
/* eof Custom CSS */
	</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ededa3; background-image: url("http://www.thisweekingambling.com/wp-content/uploads/2016/12/TWiG-Background-Image.png"); background-position: center center; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="https://i0.wp.com/www.thisweekingambling.com/wp-content/uploads/2013/07/TWiG-YT-ICON-Copy-2-Copy.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.thisweekingambling.com/wp-content/uploads/2013/07/TWiG-YT-ICON-Copy-2-Copy.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.thisweekingambling.com/wp-content/uploads/2013/07/TWiG-YT-ICON-Copy-2-Copy.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.thisweekingambling.com/wp-content/uploads/2013/07/TWiG-YT-ICON-Copy-2-Copy.png?fit=197%2C197" />
</head>

<body class="post-template-default single single-post postid-17063 single-format-standard custom-background mmm mega_main_menu-2-1-3">
	<div id="page" class="grid ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://www.thisweekingambling.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper fl">
											<a href="http://www.thisweekingambling.com" title="This Week in Gambling" id="site-logo"  rel="home"><img src="http://www.thisweekingambling.com/wp-content/uploads/2016/12/This-Week-in-Gambling-header-2.png" alt="This Week in Gambling" /></a>
										<div id="title-wrapper">
						<div id="site-title" class="remove"><a href="http://www.thisweekingambling.com" title="This Week in Gambling" rel="home">This Week in Gambling</a></div>
											</div>
				</div>
									<div id="header-widgets" class="fl">
						<aside id="text-45" class="header-widget widget_text">			<div class="textwidget"><a href="https://www.youtube.com/user/ThisWeekInGambling" target="_blank"><img src="https://i2.wp.com/www.thisweekingambling.com/wp-content/uploads/2016/12/Dark-Social-YouTube.png?w=50"  data-recalc-dims="1"></a><a href="https://www.facebook.com/ThisWeekInGambling" target="_blank"><img src="https://i2.wp.com/www.thisweekingambling.com/wp-content/uploads/2016/12/Dark-Social-Facebook.png?w=50"  data-recalc-dims="1"></a><a href="https://plus.google.com/105086308168304699604" target="_blank"><img src="https://i1.wp.com/www.thisweekingambling.com/wp-content/uploads/2016/12/Dark-Social-Google-Plus.png?w=50"  data-recalc-dims="1"><br></a><a href="https://twitter.com/twigfeed" target="_blank"><img src="https://i0.wp.com/www.thisweekingambling.com/wp-content/uploads/2016/12/Dark-Social-Twitter.png?w=50"  data-recalc-dims="1"></a><a href="https://www.pinterest.com/twigpins/" target="_blank"><img src="https://i1.wp.com/www.thisweekingambling.com/wp-content/uploads/2016/12/Dark-Social-Pintrest.png?w=50"  data-recalc-dims="1"></a><a href="https://www.linkedin.com/groups/5105183" target="_blank"><img src="https://i0.wp.com/www.thisweekingambling.com/wp-content/uploads/2016/12/Dark-Social-LinkedIn.png?w=50"  data-recalc-dims="1"></a></div>
		</aside>					</div>
					
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<div class="screen-reader-text">Main menu</div>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							
<!-- begin "mega_main_menu" -->
<div id="mega_main_menu" class="primary primary_style-flat icons-disable_first_lvl first-lvl-align-center first-lvl-separator-smooth direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-anim_1 no-logo include-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-3 mega_main mega_main_menu">
	<div class="menu_holder" data-sticky="1" data-stickyoffset="175">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul" class="mega_main_menu_ul">
<li id="menu-item-4163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4163 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://www.thisweekingambling.com" class="item_link  disable_icon" tabindex="1">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>

<li id="menu-item-14725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14725 tabs_dropdown default_style drop_to_right submenu_full_width columns5">
	<a class="item_link  disable_icon" tabindex="2">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Gambling Videos
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-14803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14803 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.thisweekingambling.com/category/this-week-in-gambling/" class="item_link  disable_icon" tabindex="3">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					This Week in Gambling
				</span>
			</span>
		</a>
	
	<li id="menu-item-14917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14917 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.thisweekingambling.com/category/slot-machines" class="item_link  disable_icon" tabindex="4">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Slot Machine Reviews
				</span>
			</span>
		</a>
	
	<li id="menu-item-14930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14930 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.thisweekingambling.com/category/casino-table-games/" class="item_link  disable_icon" tabindex="5">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Table Game Reviews
				</span>
			</span>
		</a>
	
	<li id="menu-item-15212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15212 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.thisweekingambling.com/category/skill-game-videos/" class="item_link  disable_icon" tabindex="6">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Skill Game Reviews
				</span>
			</span>
		</a>
	
	<li id="menu-item-14920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14920 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.thisweekingambling.com/category/online-game-reviews/" class="item_link  disable_icon" tabindex="7">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Online Game  Reviews
				</span>
			</span>
		</a>
	
	</ul><!-- /.mega_dropdown -->

<li id="menu-item-14722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14722 tabs_dropdown default_style drop_to_left submenu_full_width columns5">
	<a class="item_link  disable_icon" tabindex="8">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Gambling News Stories
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-14859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14859 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.thisweekingambling.com/category/gambling-headlines/" class="item_link  disable_icon" tabindex="9">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Gambling Headlines
				</span>
			</span>
		</a>
	
	<li id="menu-item-14723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14723 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.thisweekingambling.com/category/online-gambling-news/" class="item_link  disable_icon" tabindex="10">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Online Gambling
				</span>
			</span>
		</a>
	
	<li id="menu-item-14724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14724 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.thisweekingambling.com/category/land-based-gambling-news" class="item_link  disable_icon" tabindex="11">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Land Based Gambling
				</span>
			</span>
		</a>
	
	<li id="menu-item-14811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14811 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.thisweekingambling.com/category/tribal-gaming" class="item_link  disable_icon" tabindex="12">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Tribal Gaming
				</span>
			</span>
		</a>
	
	<li id="menu-item-14860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14860 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.thisweekingambling.com/category/gambling-stories/" class="item_link  disable_icon" tabindex="13">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Feature Stories
				</span>
			</span>
		</a>
	
	<li id="menu-item-14809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14809 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.thisweekingambling.com/category/poker-news/" class="item_link  disable_icon" tabindex="14">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Poker News
				</span>
			</span>
		</a>
	
	<li id="menu-item-14810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14810 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.thisweekingambling.com/category/sports-betting/" class="item_link  disable_icon" tabindex="15">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Sports Betting
				</span>
			</span>
		</a>
	
	<li id="menu-item-14861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14861 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.thisweekingambling.com/category/horse-racing/" class="item_link  disable_icon" tabindex="16">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Horse Racing
				</span>
			</span>
		</a>
	
	<li id="menu-item-14812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14812 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.thisweekingambling.com/category/mobile-gaming" class="item_link  disable_icon" tabindex="17">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Mobile &#038; Social
				</span>
			</span>
		</a>
	
	<li id="menu-item-14862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14862 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.thisweekingambling.com/category/lottery-bingo-news/" class="item_link  disable_icon" tabindex="18">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Lotto &#038; Bingo
				</span>
			</span>
		</a>
	
	</ul><!-- /.mega_dropdown -->

<li id="menu-item-2171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2171 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://www.thisweekingambling.com/contact-us/" class="item_link  disable_icon" tabindex="19">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Contact Us
			</span>
		</span>
	</a>

	<li class="nav_search_box">
		<form method="get" id="mega_main_menu_searchform" action="http://www.thisweekingambling.com/">
			<i class="im-icon-search-3 icosearch"></i>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
			<input type="text" class="field" name="s" id="s" />
		</form>
	<!-- class="nav_search_box" -->
</ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" -->
													</nav><!-- #site-navigation -->

											</div>
				</div>

			</div><!-- .c12 -->

		</header><!-- #header .row -->

		<div id="main">
			<div class="row">
	<div id="primary" class="c9" role="main">
			<article id="post-17063" class="post-17063 post type-post status-publish format-standard has-post-thumbnail hentry category-gambling-headlines category-poker-news tag-delaware-online-poker tag-nevada-online-poker tag-new-jersey-online-poker">
	    <header>
	<h1 class="entry-title">Nevada, New Jersey &#038; Delaware Seal Online Poker Pact</h1>
		<h2 class="entry-meta">
		<time class="published updated" datetime="2017-10-13">October 13, 2017</time>	</h2>
	</header>
	    <div class="entry-content">
		    <div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-circle dpsp-column-4 dpsp-has-spacing dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thisweekingambling.com%2Fnevada-new-jersey-delaware-seal-online-poker-pact%2F&t=Nevada%2C+New+Jersey+%26+Delaware+Seal+Online+Poker+Pact" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Nevada%2C+New+Jersey+%26+Delaware+Seal+Online+Poker+Pact&url=http%3A%2F%2Fwww.thisweekingambling.com%2Fnevada-new-jersey-delaware-seal-online-poker-pact%2F" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.thisweekingambling.com%2Fnevada-new-jersey-delaware-seal-online-poker-pact%2F" class="dpsp-network-btn dpsp-google-plus"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Google+</span></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-last"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pinterest</span></span></a></li></ul></div><p><img class="alignleft size-medium wp-image-14962" src="https://i0.wp.com/www.thisweekingambling.com/wp-content/uploads/2014/06/poker-chip-200x200.jpg?resize=160%2C160" alt="" srcset="https://i0.wp.com/www.thisweekingambling.com/wp-content/uploads/2014/06/poker-chip-200x200.jpg?resize=160%2C160 160w, https://i0.wp.com/www.thisweekingambling.com/wp-content/uploads/2014/06/poker-chip-200x200.jpg?resize=200%2C200 200w" sizes="(max-width: 160px) 100vw, 160px" data-recalc-dims="1" />Online poker fans in New Jersey will soon be able to play against people in Nevada and Delaware, expanding a growing portion of the state&#8217;s gambling industry.</p>
<p>Players in Nevada and Delaware have been able to play against each other since 2015, but New Jersey is now set to join once regulators in the states approve an operator and game software, Republican Gov. Chris Christie announced Friday.</p>
<p>Christie said the pact will allow the states to connect other games, as well, but Nevada currently only offers poker. Vernon Kirk, director of Delaware&#8217;s Lottery, said that the state will focus on poker first but that expanding to other games, like progressive slot jackpots, &#8220;is the direction we will be going in once we get more organized.&#8221;</p>
<p>The pact will likely benefit Caesars Entertainment, whose WSOP.com site is the only one set up in all three states.</p>
<p>A.G. Burnett, chairman of the Nevada Gaming Control Board, said the other online operators in New Jersey could apply in Nevada, as well. He said the agreement should boost the number of players at the online tables.</p>
<p>&#8220;It&#8217;s something online poker players have asked for and wanted,&#8221; Burnett said.</p>
<p>More at <a href="https://www.usnews.com/news/best-states/new-jersey/articles/2017-10-13/pact-lets-new-jerseyans-gamble-online-in-nevada-delaware" target="_blank" rel="noopener">US News</a></p>

<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Stories from This Week in Gambling:</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-9981" data-post-type="none" ><a href="http://www.thisweekingambling.com/nevada-delaware-sign-interstate-online-poker-partnership/" class="wp_rp_title">Nevada &#038; Delaware sign Interstate Online Poker Partnership</a> <small class="wp_rp_excerpt">Las Vegas Review Journal - Nevada and Delaware leaders signed a landmark agreement Tuesday that will join their states for online poker, potentially increasing jackpots for residents who gamble while aiming to model how states might collaborate on an emerging economic opportunity.

A [&hellip;]</small></li><li data-position="1" data-poid="in-7143" data-post-type="none" ><a href="http://www.thisweekingambling.com/delaware-online-poker-set-to-launch-on-halloween/" class="wp_rp_title">Delaware Online Poker Set To Launch On Halloween</a> <small class="wp_rp_excerpt">Card Player - The launch of Delaware real-money online poker doesn’t seem to be generating quite the fanfare of Nevada or New Jersey, but everything is still looking good for a kickoff on Halloween, the state’s lottery director told Card Player on Friday.

Its moves into the online [&hellip;]</small></li><li data-position="2" data-poid="in-10249" data-post-type="none" ><a href="http://www.thisweekingambling.com/locaid-to-support-delawarenevada-multi-state-online-poker/" class="wp_rp_title">Locaid to support Delaware/Nevada multi-state online poker</a> <small class="wp_rp_excerpt">iGaming Business - Location-as-a-service company Locaid has been selected to provide geolocation services for the new multi-state online poker service between the US states of Delaware and Nevada.

The appointment will make Locaid the first company to provide a geolocation service that [&hellip;]</small></li></ul></div></div>
	    </div><!-- .entry-content -->

	        <footer class="entry">
		<p class="tags"><i class="fa fa-tags"></i> Tags:<a href="http://www.thisweekingambling.com/tag/delaware-online-poker/" rel="tag">Delaware Online Poker</a> <a href="http://www.thisweekingambling.com/tag/nevada-online-poker/" rel="tag">nevada online poker</a> <a href="http://www.thisweekingambling.com/tag/new-jersey-online-poker/" rel="tag">New Jersey Online Poker</a></p>	</footer><!-- .entry -->
		</article><!-- #post-17063 -->
			<nav id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://www.thisweekingambling.com/pennsylvania-gambling-news-dealing-vegas-shooting/" rel="prev">&larr; Pennsylvania Gambling News &#038; Dealing with the Vegas Shooting</a></div>
				<div class="next fr"></div>
			</nav><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c3" role="complementary">
		<aside id="text-46" class="widget widget_text"><h3 class="widget-title">U.S. Players Welcome!</h3>			<div class="textwidget"><center><a href='http://www.planet7links.com/click/2/9886/16240/1' referrerpolicy='unsafe-url' target="_blank"><img src='http://www.planet7links.com/view/2/9886/16240/' title='Planet7 | 400% Bonus | Generic with a signup form (Best Converting) ' alt='Planet7 | 400% Bonus | Generic with a signup form (Best Converting) ' referrerpolicy='unsafe-url'/></a></center></div>
		</aside><aside id="youtube-channel-5" class="widget widget_youtube-channel"><h3 class="widget-title">This Week in Gambling</h3><div class="youtube_channel default responsive ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar16_9" style="width:350px"><h3 class="ytc_title ytc_title_above">Pennsylvania Gambling News & Dealing with the Vegas Shooting</h3><a href="//www.youtube.com/watch?v=1iQYc9mktm0&amp;controls=0" title="Pennsylvania Gambling News & Dealing with the Vegas Shooting" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/1iQYc9mktm0/hqdefault.jpg);" title="Pennsylvania Gambling News & Dealing with the Vegas Shooting" id="ytc_1iQYc9mktm0"></span></a></div><!-- .ytc_video_container --></div><!-- .youtube_channel --><div class="clearfix"></div></aside><aside id="youtube-channel-4" class="widget widget_youtube-channel"><h3 class="widget-title">Our New Videos:</h3><div class="youtube_channel default responsive ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar16_9" style="width:350px"><h3 class="ytc_title ytc_title_above">Anchorman: The Legend of Ron Burgundy from Scientific Games</h3><a href="//www.youtube.com/watch?v=5vyga4FGZEQ&amp;controls=0" title="Anchorman: The Legend of Ron Burgundy from Scientific Games" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/5vyga4FGZEQ/hqdefault.jpg);" title="Anchorman: The Legend of Ron Burgundy from Scientific Games" id="ytc_5vyga4FGZEQ"></span></a></div><!-- .ytc_video_container --><div class="ytc_video_container ytc_video_2 ytc_video_mid ar16_9" style="width:350px"><h3 class="ytc_title ytc_title_above">Castlevania Slot Machine from Konami</h3><a href="//www.youtube.com/watch?v=wHy8glZYIAc&amp;controls=0" title="Castlevania Slot Machine from Konami" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/wHy8glZYIAc/hqdefault.jpg);" title="Castlevania Slot Machine from Konami" id="ytc_wHy8glZYIAc"></span></a></div><!-- .ytc_video_container --><div class="ytc_video_container ytc_video_3 ytc_video_mid ar16_9" style="width:350px"><h3 class="ytc_title ytc_title_above">Game of Thrones Slot Machine from Aristocrat</h3><a href="//www.youtube.com/watch?v=nvYEUjzmJZA&amp;controls=0" title="Game of Thrones Slot Machine from Aristocrat" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/nvYEUjzmJZA/hqdefault.jpg);" title="Game of Thrones Slot Machine from Aristocrat" id="ytc_nvYEUjzmJZA"></span></a></div><!-- .ytc_video_container --><div class="ytc_video_container ytc_video_4 ytc_video_last ar16_9" style="width:350px"><h3 class="ytc_title ytc_title_above">Ultimate X Spin Poker from IGT</h3><a href="//www.youtube.com/watch?v=GSSRVO-f9pU&amp;controls=0" title="Ultimate X Spin Poker from IGT" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/GSSRVO-f9pU/hqdefault.jpg);" title="Ultimate X Spin Poker from IGT" id="ytc_GSSRVO-f9pU"></span></a></div><!-- .ytc_video_container --></div><!-- .youtube_channel --><div class="clearfix"></div></aside>	</div><!-- #secondary.widget-area -->

			</div><!-- .row -->

			</div> <!-- #main -->

</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid ">
		<div class="row">
					</div><!-- .row -->

		<div class="row">
			<p class="copyright c12">
								<span class="line"></span>
				<span class="fl">Copyright © 2017 <a href="http://www.thisweekingambling.com">This Week in Gambling</a>. </span>
				<span class="fr">The Magazine Premium Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->

<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script>	<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.thisweekingambling.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.thisweekingambling.com/wp-content/plugins/contact-form-add/public/assets/js/jquery-validate.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smuzform = {"ajaxurl":"http:\/\/www.thisweekingambling.com\/wp-admin\/admin-ajax.php","errorMessages":{"required":"This field is required.","email":"Please enter a valid email address.","number":"The value you have entered is not a numeric value","url":"URL is not valid."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thisweekingambling.com/wp-content/plugins/contact-form-add/public/assets/js/smuzforms.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.thisweekingambling.com/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.thisweekingambling.com/wp-content/plugins/custom-banners/assets/js/custom-banners.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://www.thisweekingambling.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.11.3'></script>
<script type='text/javascript' src='http://www.thisweekingambling.com/wp-content/themes/magazine-premium/library/js/bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var theme_js_vars = {"carousel":"","tooltip":"","tabs":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thisweekingambling.com/wp-content/themes/magazine-premium/library/js/theme.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.thisweekingambling.com/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.thisweekingambling.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'56105146',post:'17063',tz:'-7',srv:'www.thisweekingambling.com'} ]);
	_stq.push([ 'clickTrackerInit', '56105146', '17063' ]);
</script>
<!-- Magazine Premium created by c.bavota - http://themes.bavotasan.com -->
</body>
</html>
<!--Generated by Endurance Page Cache-->